Data Ocean API Interruption
Incident Report for Trimble Cloud
Postmortem

Here is the Root Cause Analysis for 2019-11-12 Incident with DataOcean API

https://docs.google.com/document/d/1jzOAgde71DBrDTzlRqNzyLDzWm7zSiyirj4YmngXze8/edit?ts=5dcaf92b#

Posted Nov 12, 2019 - 18:38 UTC

Resolved
Although the service has been restored we would like to acknowledge the outage and share the root cause analysis we have found.
https://docs.google.com/document/d/1jzOAgde71DBrDTzlRqNzyLDzWm7zSiyirj4YmngXze8/edit?usp=sharing
Posted Nov 11, 2019 - 05:04 UTC
This incident affected: Data Ocean (Data Ocean API (legacy v2)).