TID outage
Incident Report for Trimble Cloud
Postmortem

Acknowledgment of interruptions in the TrimbleIdentity on October 16, 2019. For more information see the Incident Analysis:

https://docs.google.com/document/d/1kUEqabFOB-sG9FzJLSxB0eF0Sai70syVOLmrGQ8JqQA/edit#

Posted Oct 18, 2019 - 06:30 UTC

Resolved
This incident has been resolved.
Posted Oct 16, 2019 - 20:17 UTC
Investigating
We are currently investigating this issue.
Posted Oct 16, 2019 - 20:14 UTC
This incident affected: Trimble Identity (WebLogin, TokenEndpoint).