DataOcean Service Interruption
Incident Report for Trimble Cloud
Resolved
No Service Interruption Identified - Our team was able to identify a change in our monitoring configuration which has been reverted. No service interruption was identified during this event.
Posted Jan 10, 2020 - 19:56 UTC
Investigating
Our team is responding to alerts and investigating a disruption in DataOcean APIs. We sincerely apologize for the service interruption, and will provide an update soon about the progress of a resolution to this issue.
Posted Jan 10, 2020 - 19:35 UTC
This incident affected: Data Ocean (Data Ocean API (legacy v2)).