Processing Service Interruption - assim_f3dconverter Engine
Incident Report for Trimble Cloud
Resolved
We have resolved the issue with the hung instance for Assim_F3Dconverter Engine.
For more information please review the Incident Analysis:
https://docs.google.com/document/d/1TeaTop8gvTDgxWvBQfeq9u5dSjE7-0ib1bRFN1co9z8/edit?usp=sharing
Posted Oct 24, 2019 - 22:25 UTC
Identified
We have identified an issue with a hung instance. We have remedied the issue and are now investigating root cause.
Posted Oct 24, 2019 - 18:08 UTC
Investigating
Acknowledgment of interruptions in the Trimble Cloud Processing Framework - Assim_F3Dconverter Engine executions
Posted Oct 24, 2019 - 00:00 UTC
This incident affected: Processing (Processing API).