Profilex Service Interruptions
Incident Report for Trimble Cloud
Postmortem

Acknowledgment of interruptions in the ProfileX API Services on November 26, 2019. For more information see the Incident Analysis:

https://docs.google.com/document/d/1Wzw24pKsJ_wYXvmc-MlYuMJygjApA3_mELgGqZA7680/edit#heading=h.j8gy8txfgtje

Posted Nov 28, 2019 - 02:55 UTC

Resolved
ProfileX service is back up and running okay. The current issue was due to API Cloud / Default Gateway outage for which we doesn't know the Root cause, yet. API Team is currently on call with WSO2 team to troubleshoot the current issue. We will keep you all posted once we know the root cause. Thanks.
Posted Nov 26, 2019 - 17:53 UTC
Update
ProfileX service is back to normal for the last 10 minutes or so. Team would continue to monitor this for sometime.
Posted Nov 26, 2019 - 17:28 UTC
Investigating
Our team is responding to alerts and investigating a disruption in Profilex APIs. We sincerely apologize for the service interruption, and will provide an update soon about the progress of a resolution to this issue.
Posted Nov 26, 2019 - 16:52 UTC
This incident affected: ProfileX (TidToProfilexUserSync).