TrimbleIdentity API Interruptions
Incident Report for Trimble Cloud
Postmortem

Acknowledgment of interruptions in the TrimbleIdentity on October 29, 2019. For more information see the Incident Analysis: https://docs.google.com/document/d/1qwV2mQD3k-TnQ5CJJ0qYBx4tjmcV1l1tajB0gURgDcE/edit?usp=sharing

Posted Oct 29, 2019 - 13:38 UTC

Resolved
Our team has determined that the issue is now fully resolved. Thank you again for your patience during the incident.
Posted Oct 29, 2019 - 06:51 UTC
Investigating
Our team is responding to alerts and investigating a disruption in TrimbleIdentity APIs. We sincerely apologize for the service interruption, and will provide an update soon about the progress of a resolution to this issue.
Posted Oct 29, 2019 - 06:44 UTC
This incident affected: Trimble Identity (WebLogin).