IOT Service Interruption
Incident Report for Trimble Cloud
Postmortem

Acknowledgment of interruptions in the IOT Service on January 3, 2020. For more information see the Incident Analysis

https://docs.google.com/document/d/1uMk6QK9QzRrCk4Dsl5CBMbOwxBhO93tg3ANutg3IDw4/edit?pli=1#heading=h.j8gy8txfgtje

Posted Jan 07, 2020 - 02:38 UTC

Resolved
Our team has determined that the issue is now fully resolved. Thank you again for your patience during the incident.
Posted Jan 03, 2020 - 11:07 UTC
Investigating
Our team is responding to alerts and investigating a disruption in IOT APIs. We sincerely apologize for the service interruption, and will provide an update soon about the progress of a resolution to this issue.
Posted Jan 03, 2020 - 10:57 UTC
This incident affected: IoTData (LMU, ILM).