IOT Service Interruption
Incident Report for Trimble Cloud
Postmortem

Acknowledgment of interruptions in the IOT Service on November 19, 2019. For more information see the Incident Analysis:

https://docs.google.com/document/d/1k5SlGFZb1exFqZZ0gHnYz5MfQ4qipzaLPbGhCdMtVAY/edit?usp=sharing

Posted Nov 20, 2019 - 16:20 UTC

Resolved
Our team has determined that the issue is now fully resolved. Thank you again for your patience during the incident.
Posted Nov 19, 2019 - 22:09 UTC
Identified
IoT Message pipeline is normal. The issue seems to be in the probe. We are investigating this and update you soon about the progress of a resolution to this issue.
Posted Nov 19, 2019 - 21:35 UTC
Update
We are continuing to investigate this issue.
Posted Nov 19, 2019 - 21:24 UTC
Investigating
Our team is responding to alerts and investigating a disruption in IOT APIs. We sincerely apologize for the service interruption, and will provide an update soon about the progress of a resolution to this issue.
Posted Nov 19, 2019 - 21:23 UTC
This incident affected: IoTData (ESP, PNT).