Profilex Service Interruptions
Incident Report for Trimble Cloud
Resolved
Our team has determined that the issue is now fully resolved. Thank you again for your patience during the incident.
Posted Nov 19, 2019 - 09:06 UTC
Investigating
Our team is responding to alerts and investigating a disruption in Profilex APIs. We sincerely apologize for the service interruption, and will provide an update soon about the progress of a resolution to this issue.
Posted Nov 19, 2019 - 09:02 UTC
This incident affected: ProfileX (Profilex-Read-Update).