API Cloud is experiencing an issue at this moment
Incident Report for Trimble Cloud
Postmortem

Acknowledgment of interruptions in the Trimble API Gateway on November 26, 2019. For more information see the Incident Analysis:

https://docs.google.com/document/d/1GMCEckMhBICu3Euct8H3ElROfBDgUVgz0tr4PxZbaXc/edit?usp=sharing

Posted Nov 28, 2019 - 09:32 UTC

Resolved
Team is currently on call with WSO2 team to troubleshoot the current issue. So far API Cloud is looking Good. We will keep you all posted once we know the root cause. Thanks.
Posted Nov 26, 2019 - 17:48 UTC
Update
API Cloud is back to normal. We're yet to find the Root cause. Thanks
Posted Nov 26, 2019 - 17:24 UTC
Investigating
Team is looking into this. Plan is to stabilize the service first. we're yet to find the Smoke gun.
Posted Nov 26, 2019 - 17:14 UTC
This incident affected: API (DefaultWSO2Gateway-Oregon, AWSGateway-Oregon, AWSGateway-Singapore).