Processing Service Interruption - Feature Manipulation Engine
Incident Report for Trimble Cloud
Postmortem

Acknowledgment of interruptions in the Trimble Cloud Processing Framework - Feature Manipulation Engine on October 8, 2019. For more information see the Incident Analysis: https://docs.google.com/document/d/1vQ0ekBlj2cIAGZaMyjTtd8W33JxzMaQh0AoG1Jbm51o/edit?usp=sharing

Posted Oct 08, 2019 - 23:47 UTC

Resolved
Acknowledgment of interruptions in the Trimble Cloud Processing Framework - Feature Manipulation Engine executions are now processing as expected. We apologize for any inconvenience this caused.
https://docs.google.com/document/d/1vQ0ekBlj2cIAGZaMyjTtd8W33JxzMaQh0AoG1Jbm51o/edit?usp=sharing
Posted Oct 08, 2019 - 23:47 UTC
Investigating
Our team is responding to alerts and investigating a disruption in Processing APIs. The impact is on Feature Manipulation Engine executions, currently, the engine is down which means executions are failing. We sincerely apologize for the service interruption, and will provide an update soon about the progress of a resolution to this issue.
Posted Oct 08, 2019 - 02:41 UTC
This incident affected: Processing (Processing API, Processing API (legacy)).