IOT Service Interruption
Incident Report for Trimble Cloud
Postmortem

Acknowledgment of interruptions in the IOT Service on November 27, 2019. For more information see the Incident Analysis:

https://docs.google.com/document/d/1m2l0uUEQx7HyNjuVVP8_zd0T1EXw4KGDiYDRtpPIgjk/edit?usp=sharing

Posted Nov 28, 2019 - 16:03 UTC

Resolved
This incident has been resolved.
Posted Nov 27, 2019 - 10:42 UTC
Update
Our team is responding to alerts and investigating a disruption in IOT Gateway US Region. We sincerely apologize for the service interruption, and will provide an update soon about the progress of a resolution to this issue.
Posted Nov 27, 2019 - 10:05 UTC
Investigating
Our team is responding to alerts and investigating a disruption in IOT APIs. We sincerely apologize for the service interruption, and will provide an update soon about the progress of a resolution to this issue.
Posted Nov 27, 2019 - 10:02 UTC
This incident affected: IoTData (DCM, EMP, LMU, XGO, ILM).