Processing Service Interruptions
Incident Report for Trimble Cloud
Postmortem

Acknowledgment of interruptions in the Trimble Cloud Processing Framework on October 8, 2019. For more information see the Incident Analysis:
https://docs.google.com/document/d/1MnTrxzg6fA-cV_xKqjuIuHl8UW1aPbWk3-gFlejJj0w/edit?usp=sharing

Posted Oct 08, 2019 - 21:49 UTC

Resolved
Our team has determined that the issue is now fully resolved, as the service provider's API is back online. Thank you again for your patience during the incident.
Posted Oct 08, 2019 - 15:46 UTC
Update
Our team is continuing with efforts to address the issue with the service. We apologize for any inconvenience caused by this issue, and thank you for your continued patience.
Posted Oct 08, 2019 - 01:03 UTC
Investigating
Our team is responding to alerts and investigating a disruption in Processing APIs. Specifically impacting the engineusgsapi, we have reached out to the service provider and are awaiting correspondence. We sincerely apologize for the service interruption and will provide an update soon about the progress of a resolution to this issue.
Posted Oct 07, 2019 - 17:08 UTC
This incident affected: Processing (Processing API (legacy)).