Trimble ApiCloud Gateway Interruptions
Incident Report for Trimble Cloud
Postmortem

Acknowledgment of interruptions in the Trimble API Gateway on November 18, 2019. For more information see the Incident Analysis:

https://docs.google.com/document/d/1DxS07EKknjeQgNw8fozkwJBzjqDFp3h9C_xQIqBJNJk/edit?usp=sharing

Posted Nov 19, 2019 - 11:10 UTC

Resolved
Our team has determined that the issue is now fully resolved. Since EMS / SketchUp issue is fixed.
Posted Nov 18, 2019 - 22:20 UTC
Update
At present Trimble Cloud Core services (APIGateway / ProfileX / IoT-Device provisioning) are up and running. However, EMS service is still down because of which MEP / Site.vision / SKetchUp applications are having issues. Once EMS / SketchUp issue is fixed then current issues will be resolved.
Posted Nov 18, 2019 - 17:28 UTC
Monitoring
One of the api published in api cloud was making concurrent requests in API cloud. This resulted in the degraded performance in API cloud.
Posted Nov 18, 2019 - 15:50 UTC
This incident affected: API (DefaultWSO2Gateway-Oregon).