Processing Service Interruptions
Incident Report for Trimble Cloud
Resolved
This incident has resolved however we are still working to identify Root Cause.
https://docs.google.com/document/d/16VLXdg1prLMaFCOXjTIjVJnuzpUIcidMjWJsTchsKvY/edit?usp=sharing
Posted Nov 12, 2019 - 22:42 UTC
Identified
AWS has acknowledged an increased response time for several components.
Posted Nov 12, 2019 - 21:43 UTC
Investigating
We are currently investigating an issue. Approximately 25% of executions are failing. We have engaged AWS support as components seem to be non-responsive at the moment.
Posted Nov 12, 2019 - 16:05 UTC
This incident affected: Processing (Processing API).