IOT Service Interruption
Incident Report for Trimble Cloud
Postmortem

Acknowledgment of interruptions in the Trimble IoTData on September 18, 2019. For more information see the Incident Analysis:

https://docs.google.com/document/d/1u2ooAwFUYZO-lVaC7y7X-30EMmHCrKs-gMNcCC7WHwI/edit#

Posted Sep 19, 2019 - 12:06 UTC

Resolved
This incident has been resolved.
Posted Sep 18, 2019 - 20:18 UTC
Investigating
Our team is responding to alerts and investigating a disruption in IOT APIs. We sincerely apologize for the service interruption, and will provide an update soon about the progress of a resolution to this issue.
Posted Sep 18, 2019 - 20:01 UTC
This incident affected: IoTData (PNT).